The PHP development team announces the immediate availability of PHP 5.3.29. This release marks the end of life of the PHP 5.3 series. Future releases of this series are not planned. All PHP 5.3 users are encouraged to upgrade to the current stable version of PHP 5.5 or previous stable version of PHP 5.4, which are supported till at least 2016 and 2015 respectively.

EOL for PHP has always been a troublesome thing. I always find servers/sites still running older versions of PHP and undoubtedly there is a security risk as a result.


Tuesday, November 18, 2014

« Back